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> Article #36 - Creative SoundBlaster Audigy Audio may cause error
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Posted: July 03, 2007 05:07 pm
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Article #36 - Creative SoundBlaster Audigy Audio may cause an error message

Operating System: Windows XP


Symptoms
After you install a Creative Audigy sound card and software, you may receive any of the following error messages:

Ctplay2.exe has encountered a problem and needs to close. We are sorry for the inconvenience.

Eacontrol.exe has encountered a problem and needs to close. We are sorry for the inconvenience.

SoundBlaster card needs to be installed.


If you view the data that the error report contains, the following error signature information is listed:


CODE

App name      App version   Module name    Module version   Offset
--------------------------------------------------------------------
Ctplay2.exe   3.0.22.0      Ctdproxy.dll   5.12.1.129       00008bd9
   
-or-

App name        App version   Module name    Module version   Offset
----------------------------------------------------------------------
Eacontrol.exe                 Ctdproxy.dll   5.12.1.129       00008bd9


Cause
Creative SoundBlaster Audigy Audio might not be the default Sound Playback device.


Workaround
To work around this problem, set Creative SoundBlaster Audigy Audio to be the default Sound Playback device.


Guided Help to set Creative SoundBlaster Audigy Audio to be the default Sound Playback device
Guided Help is available to set Creative SoundBlaster Audigy Audio to be the default Sound Playback device. Guided Help can guide you through the steps or Guided Help can automatically perform the steps for you.

The actions that this Guided Help performs can be undone after Guided Help is finished. To undo this Guided Help, run Guided Help again. On the Welcome page, click Undo this Guided Help, and then follow the instructions.

Requirements to install and to use this Guided Help

• You must be logged on to Windows by using a computer administrator account to install Guided Help.
• You must be running a United States English version of Windows XP Home Edition, Windows XP Professional, Windows XP Media Center Edition, or Windows XP Tablet PC Edition to install and to use this Guided Help.
• You must have the Creative Audigy software file (Ctdproxy.dll version 5.12.1.129) on your computer.

You must first download Guided Help. To start, click the following link.

DOWNLOAD



Manual steps to set Creative SoundBlaster Audigy Audio to be the default Sound Playback device
To manually set Creative SoundBlaster Audigy Audio to be the default Sound Playback device, follow these steps:

1. Click Start, and then click Control Panel.
2. Click Sounds, Speech, and Audio Devices.
3. Click Sounds and Audio Devices.
4. Click the Audio tab.
5. In the Default device box under Sound playback, click SB Audigy Audio.
6. Click OK.



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