Windows Support Database (Jump To Articles/Topic) |
| Home · Policies and Regulations |
Help
Search
Members
Calendar
|
| Welcome Guest ( Log In | Register ) | Resend Validation Email |
|
|
Windows Support Database (Jump To Articles/Topic) |
![]() ![]() |
| Supportmicro |
Posted: July 03, 2007 05:07 pm
|
||
|
Public Relations Group: Management Posts: 24 Member No.: 216 Joined: May 15, 2007 |
Article #36 - Creative SoundBlaster Audigy Audio may cause an error message Operating System: Windows XP Symptoms
After you install a Creative Audigy sound card and software, you may receive any of the following error messages:
Ctplay2.exe has encountered a problem and needs to close. We are sorry for the inconvenience.
If you view the data that the error report contains, the following error signature information is listed:
Cause
Creative SoundBlaster Audigy Audio might not be the default Sound Playback device.
Workaround
To work around this problem, set Creative SoundBlaster Audigy Audio to be the default Sound Playback device. Guided Help to set Creative SoundBlaster Audigy Audio to be the default Sound Playback device
Guided Help is available to set Creative SoundBlaster Audigy Audio to be the default Sound Playback device. Guided Help can guide you through the steps or Guided Help can automatically perform the steps for you.
The actions that this Guided Help performs can be undone after Guided Help is finished. To undo this Guided Help, run Guided Help again. On the Welcome page, click Undo this Guided Help, and then follow the instructions. Requirements to install and to use this Guided Help • You must be logged on to Windows by using a computer administrator account to install Guided Help. Manual steps to set Creative SoundBlaster Audigy Audio to be the default Sound Playback device
To manually set Creative SoundBlaster Audigy Audio to be the default Sound Playback device, follow these steps:
1. Click Start, and then click Control Panel. -------------------- Supportmicro is not an actual person. It is simply an account we use to post news and other general information. Sending a PM to this Supportmicro account will not get you far.
|
||
![]() |
![]() ![]() |